Skip to content

Requirements

The Linufy manager is compatible with all browsers below:

  • Firefox (latest version)
  • Chrome (latest version)
  • Internet Explorer 11

For a better looks, we recommend this resolution: 1900 x 1080 or highter

Region

The LinuFy regions are compatibles with operating systems:

  • CentOS 7 - 8
  • Ubuntu 16.04 - 18.04 - 20.04
  • Debian 8 - 9 - 10

The hardware minimum required for the region is

  • 2vCPU
  • 2GB of memory
  • 10GB of storage in /srv/region

Architecture

The LinuFy application is compatible with more operating systems:

  • CentOS 7 - 8
  • Ubuntu 16.04 - 18.04 - 20.04
  • Debian 8 - 9 - 10